¿Entity Framework 6 es compatible con .NET 4.0?

.net-4.0 entity-framework-6

Pregunta

Creo que Entity Framework 6 está destinado a .NET 4.5. Quiero utilizarlo para un proyecto de Visual Studio 2010, por lo que .NET 4.5 no está disponible.

¿Es compatible con .NET 4.0 y, por tanto, con Visual Studio 2010?

Respuesta aceptada

Entity Framework 6 soporta .NET 4.0. Debes actualizar tu versión de NuGet e intentarlo de nuevo. Puede encontrar la descarga en http://www.nuget.org/ . Descargué exitosamente EntityFramework 6.0.0-rc1 de la fuente principal de nuget.org desde una aplicación dirigida a .NET 4.0


Respuesta popular

Historial de versiones de Entity Framework

EF6 Esta versión se puede usar en Visual Studio 2013, Visual Studio 2012 y Visual Studio 2010 (solo en tiempo de ejecución) para escribir aplicaciones dirigidas a .NET 4.0 y .NET 4.5.




Licencia bajo: CC-BY-SA with attribution
No afiliado con Stack Overflow
¿Es esto KB legal? Sí, aprende por qué
Licencia bajo: CC-BY-SA with attribution
No afiliado con Stack Overflow
¿Es esto KB legal? Sí, aprende por qué