Entity framework 6.0 con oracle 11

entity-framework-6 oracle

Pregunta

¿Entity Framework 6.0 es compatible con Oracle 11? ¿Habrá soporte para Entity Framework 6 en ODP.NET administrado? ¿Algún proveedor confiable en el mercado para Entity framework 6.0, soporte para Oracle 11?

Respuesta aceptada

A partir de hoy, dotConnect para Oracle de Devart debería funcionar tan lejos como lo he investigado ( aquí ). No creo que los muchachos de Oracle hayan llegado tan lejos para hacer que ODP.NET sea compatible con EF6.

En realidad, también estoy trabajando en un proyecto y tengo curiosidad por los resultados.




Licencia bajo: CC-BY-SA with attribution
No afiliado con Stack Overflow
¿Es esto KB legal? Sí, aprende por qué
Licencia bajo: CC-BY-SA with attribution
No afiliado con Stack Overflow
¿Es esto KB legal? Sí, aprende por qué