Entity Framework 6.0 con Oracle 11

entity-framework-6 oracle

Domanda

il framework Entity 6.0 è compatibile con Oracle 11? Ci sarà supporto per Entity Framework 6 in ODP.NET gestito? Qualunque fornitore affidabile sul mercato per Entity framework 6.0, supporto per Oracle 11?

Risposta accettata

A partire da oggi, dotConnect per Oracle di Devart dovrebbe funzionare fino a quando ho investigato ( qui ). Non credo che i ragazzi di Oracle abbiano raggiunto finora il merito di rendere ODP.NET compatibile con EF6.

In realtà sto anche lavorando a un progetto e sono curioso dei risultati.



Autorizzato sotto: CC-BY-SA with attribution
Non affiliato con Stack Overflow
È legale questo KB? Sì, impara il perché
Autorizzato sotto: CC-BY-SA with attribution
Non affiliato con Stack Overflow
È legale questo KB? Sì, impara il perché