Entity Framework 6是否支持.NET 4.0?

.net-4.0 entity-framework-6

我相信Entity Framework 6適用於.NET 4.5。我想將它用於Visual Studio 2010項目,因此.NET 4.5不可用。

它是否支持.NET 4.0,因此支持Visual Studio 2010?

一般承認的答案

實體框架6確實支持.NET 4.0。您應該更新您的NuGet版本,然後再試一次。您可以在http://www.nuget.org/找到下載。我從一個面向.NET 4.0的應用程序中成功下載了主nuget.org feed中的EntityFramework 6.0.0-rc1


熱門答案

實體框架版本歷史

EF6此版本可用於Visual Studio 2013,Visual Studio 2012和Visual Studio 2010(僅限運行時),以編寫面向.NET 4.0和.NET 4.5的應用程序。




許可下: CC-BY-SA with attribution
不隸屬於 Stack Overflow
這個KB合法嗎? 是的,了解原因
許可下: CC-BY-SA with attribution
不隸屬於 Stack Overflow
這個KB合法嗎? 是的,了解原因