Entity Framework error initialization

.net entity-framework

Question

I have a MVC .Net 4.5 project and i have installed Entity Framework.

The version installed was the 6.0.1. But when i run the application, it returns an error:

Could not load file or assembly 'EntityFramework, Version=6.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of it's dependencies. The located assembly's manifest definition does not match the assembly reference. (Excepción de HRESULT: 0x80131040)

So, after i've seen that, i've uninstalled EF, and installed it again, but the 6.0.0 version. However, the error persist!

Do you know what's the problem?

Thanks people

1
1
10/31/2013 4:13:21 PM

Accepted Answer

Check your app.config or web.config. Maybe here wrong version number. Also check EF library number in references.

3
10/31/2013 4:17:25 PM

Popular Answer

Go to 'Manage NuGet packet for Solution...', click 'Manage' on 'Entity Framework' and check to the projects that require Entity Framework



Related Questions





Related

Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow
Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow