Entity framework 6.0 with oracle 11


Question

is the Entity framework 6.0 compatible with oracle 11 ? Will there be support for Entity Framework 6 in managed ODP.NET ? Any reliable provider in the market for Entity framework 6.0,Oracle 11 support ?

Accepted Answer

As of today dotConnect for Oracle from Devart should work as far as I investigated (here). I don't think the guys from Oracle has reached so far to make ODP.NET compatible to EF6.

Actually I am also working on a project and I am curious about the results.





Licensed under: CC-BY-SA
Not affiliated with Stack Overflow
Is this KB legal? Yes, learn why