Error NU1002 The dependency EntityFramework 6.1.3 in project WebApplication1 does not support framework DNXCore,Version=v5.0

asp.net-mvc entity-framework-6

Question

I have the community version of VS2015. I can create a console app and build it no problem. Once I run the package manager and install the entityframework and then build it again it gives me the above error.

I have DNX installed. I have tried to uninstall VS 2015 and reinstall but to no avail. This has happened because I tried to to install MVC boilerplate found a this address: http://rehansaeed.com/asp-net-mvc-boilerplate/ I have since uninstalled it but DNX seems to remain and now I have that error.

It may be a simple fix however I am a beginner at this and cant figure it out. Anyone like to give me a few ideas as to what this is and how to fix it I would be appreciative.

1
6
5/24/2016 12:51:05 AM

Popular Answer

Replace Entity FrameWork "EntityFramework": "6.1.3" with "EntityFramework.Commands": "7.0.0-rc1-final".

It work properly then build it.

1
5/25/2016 6:27:55 AM


Related Questions





Related

Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow
Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow