How to get EF6 to work with DB2 in Visual Studio 2017

db2 entity-framework-6 visual-studio-2017

Popular Answer

Installing Visual Studio 2015 or older supported versions is required in order to register IBM Database Add-Ins for Visual Studio 17.

Steps:

  • Installing IBM Data Server Driver Package after downloading it
  • Install the IBM Database Add-Ins for Visual Studio after downloading them.
  • Select Start -> IBM Database Add-Ins for Visual Studio -> Register IBM Database Add-Ins when the IBM Database Add-Ins have been successfully installed.

The steps required to install an add-in are outlined in this link.
https://www.ibm.com/developerworks/community/blogs/96960515-2ea1-4391-8170-b0515d08e4da/entry/VSAIFORVS2017?lang=en

Note: Ensure that the DS Driver and VS IBM Database Add-In are downloaded in sync with the same version and repair pack. For both instals, I downloaded the v11.1.3fp3 version, and it's working for me.

0
6/6/2018 12:49:41 PM


Related Questions





Related

Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow
Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow